Error messages appearing and intermittentent outages

Incident Report for Simpplr One

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 21:12 UTC

Update

All systems should be back up and running. Thank you for your patience while we worked through this issue.
Posted Jul 07, 2025 - 18:52 UTC

Investigating

We are currently investigating reports of error messages appearing throughout Simpplr environments, as well intermittent outages and content failing to load.
Posted Jul 07, 2025 - 17:58 UTC
This incident affected: Content.