Intermittent Analytics issues

Incident Report for Simpplr One

Resolved

Hello,

Good news, it appears the issue affecting analytics has been resolved successfully!

Regards,
Simpplr Support Team
Posted Mar 09, 2026 - 23:45 UTC

Identified

Hi there,
Our team is currently investigating an issue impacting some customers where analytics is intermittently available. We are working with our vendor in order to resolve the issue and are currently developing a fix.

We will be sure to update the status page once we have more details on the timeline of resolution.

Thanks,
Simpplr Technical Support.
Posted Mar 09, 2026 - 18:39 UTC
This incident affected: Analytics.